If you are experiencing an issue with an Equifax service that you do not see posted on this site, please contact the Equifax IT Service Desk on (AUS) 1800 245 744 or +61 2 7256 4393 / (NZ) 0800 378 329 or +64 9 886 6603
Please click here for help managing your subscription and FAQs
The service impacting incident reported by our 3rd Party partner has now been resolved. Please see below for further information.
3rd Party Company: NZTA Incident Reference: INC7092192 Start time: 20:05 02/07/2026 End time: 16:48 03/07/2026 Please note that the above times are based on the current NZ timezone
If you are still experiencing any impacts from this incident, please contact the Equifax Service Desk on: esd@equifax.com Australia Toll Free: 1800 245 744. For outside Australia: +61 2 7256 4393 New Zealand Toll Free: 0800 378 329. For outside New Zealand: +64 9 886 6603
Regards, Equifax Service Desk.
Posted Jul 03, 2026 - 15:07 AEST
Update
Dear Customer,
Our 3rd Party partner is continuing to investigate this incident and working towards service restoration - please see below for further details. Further updates will be provided through notifications or can be viewed by accessing the Equifax Status Page portal.
3rd Party Company: NZTA Incident Reference: INC7092192 Start time: 20:05 02/07/2026 Service status: Degraded performance Latest update from 3rd Party: The issue is still under investigation? Please note that the above times are based on the current NZ timezone
Regards, Equifax Service Desk.
Posted Jul 03, 2026 - 14:22 AEST
Update
Dear Customer,
Our 3rd Party partner is continuing to investigate this incident and working towards service restoration - please see below for further details. Further updates will be provided through notifications or can be viewed by accessing the Equifax Status Page portal.
3rd Party Company:NZTA Incident Reference: INC7092192 Start time: 20:05 02/07/2026 Service status: Degraded performance Latest update from 3rd Party: The issue is still under investigation Please note that the above times are based on the current Sydney timezone
Regards, Equifax Service Desk.
Posted Jul 03, 2026 - 14:10 AEST
Update
We are continuing to investigate this issue.
Posted Jul 03, 2026 - 09:22 AEST
Investigating
Dear Customer,
One of our 3rd Party partners has reported a service impacting incident on the components listed below. Further updates will be provided through notifications or can be viewed by accessing the Equifax Status Page portal.
3rd Party Company: NZTA Incident Reference: INC7092192 Start time: 20:05 02/07/2026 Service status: Degraded performance Please note that the above times are based on the current NZ timezone
Regards,
Equifax Service Desk.
Posted Jul 03, 2026 - 06:47 AEST
This incident affected: NZ Auto - 3rd Party (NZTA - Licence Check, NZTA - Motochek Report).