Resolved
...Is awesome!!
Posted Nov 26, 2025 - 13:45 AEDT
Investigating
We are currently investigating this issue.
Posted Nov 26, 2025 - 13:44 AEDT
This incident affected: IDMatrix (IQConnect, APIConnect, DP3, WEB), Trading History (IQConnect, APIConnect, DP3, WEB), Company Beneficial Ownership (IQConnect, APIConnect, DP3), Equifax Engage (WEB), Car History (IQConnect, WEB), Equifax Apply (IQConnect, Cloud API, DP3, WEB), IDMatrix - 3rd party (DVS Passport, DVS - NSW BDM, DVS - VIC BDM, DVS - QLD BDM), NZ - 3rd Party (MBIE, MOJ, DIA), ABR/SBR (IQConnect, APIConnect), and ID Plus (IQConnect, APIConnect, WEB).